Healthchecks.io Status

Need support?

E-mail us
Welcome to the Healthchecks.io status page. If there are interruptions to service, we will post a report here, and on our Mastodon account. 
Network connectivity problemsPing APIDashboard
Started:
Duration:
Our hosting provider is currently performing a backbone connection maintenance. This is causing intermittent latency spikes and connection timeouts.

https://status.hetzner.com/incident/b90d7054-17af-4eae-a861-7ea9bfc489db

Identified:

The network latency seems to have stabilized but is still higher than usual, and the network maintenance is still underway. The posted maintenance window is 2021-12-15 20:00 UTC+0 – 2021-12-16 15:00 UTC+0.

Resolved:

The hosting provider has completed the scheduled maintenance (https://status.hetzner.com/incident/b90d7054-17af-4eae-a861-7ea9bfc489db).

The network latency between Frankfurt and Falkenstein is back to normal levels (5ms ICMP ping, 10ms for a complete HTTP request).