Healthchecks.io Status

Need support?

E-mail us
Welcome to the Healthchecks.io status page. If there are interruptions to service, we will post a report here, and on our Mastodon account. 
Issues with outgoing emailNotification Sender
Started:
Duration:
We're seeing issues with outgoing email, looking into it.

Identified:

Received an update from SMTP relay provider's support: "Our developers are currently performing a demanding system deploy which may be influencing these SSL errors."

Resolved:

Received an update from the SMTP relay provider (Elastic Email) – the email delivery issue has been resolved.

During the incident, email delivery was failing intermittently, some connections to the SMTP relay went through, some failed. In total, 363 send attempts failed. Although Healthchecks retries failed email deliveries, the retry window is short, so some email messages were unfortunately lost during the outage.

I will try to get more details about the outage from Elastic Email, and will investigate fallback options.