Healthchecks.io Status

Need support?

E-mail us
Welcome to the Healthchecks.io status page. If there are interruptions to service, we will post a report here, and on our Mastodon account. 
Network connectivity problemsPing API
Started:
Duration:
We observed a drop in network traffic for about 10 minutes starting from 13:13 UTC. Investigating.

Identified:

Our hosting provider reports a backbone connection fault between Nuremberg - Falkenstein: https://status.hetzner.com/incident/3bec2c62-f23e-4f59-a648-a3e47240a360

Resolved:

The hosting provider reports the issue is resolved.