Healthchecks.io Status

Heb je hulp nodig?

Email ons
Welcome to the Healthchecks.io status page. If there are interruptions to service, we will post a report here, and on our Mastodon account. 
Problems sending emailsNotification Sender
Begonnen:
Duur:

We're getting errors and timeouts back from AWS SES – investigating.

Onderzoeken:

Email delivery is back to normal.

Opgelost:

Email delivery is back to normal.