Delayed notifications
Incident Report for Healthchecks.io
Resolved
On February 7, Healthchecks.io experienced an issue with sending notifications. An invalid cron expression slipped into the system, which caused the notification sending jobs to crash and restart in a loop. The outage lasted 7 hours from 0:37 UTC to 7:28 UTC.
Posted Feb 07, 2020 - 07:28 UTC
Investigating
Healthchecks.io is not sending out alerts.
Posted Feb 07, 2020 - 00:37 UTC
This incident affected: Notification Sender.