Connectivity issues
Incident Report for Healthchecks.io
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 22:40 UTC
Update
Update from Cloudflare: "We believe we have addressed the root cause and monitoring systems for stability now."
Details: https://www.cloudflarestatus.com/incidents/b888fyhbygb8
Posted Jul 17, 2020 - 22:12 UTC
Monitoring
We're back up, monitoring.
Posted Jul 17, 2020 - 21:40 UTC
Investigating
Seeing a significant drop in traffic. Suspecting its caused by problems at our DNS provider.
Posted Jul 17, 2020 - 21:26 UTC
This incident affected: Dashboard and Ping API.