SMS and WhatsApp notifications not working
Incident Report for Healthchecks.io
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 17:11 UTC
Monitoring
Our SMS provider, Twilio, is in the process of recovery. SMS and WhatsApp notification delivery is working again.
Posted Feb 26, 2021 - 16:04 UTC
Investigating
Twilio is currently experiencing issues. SMS and WhatsApp notifications are currently either delayed or not being delivered.

More details at status.twilio.com: https://status.twilio.com/incidents/zmz5c9prz8mm
Posted Feb 26, 2021 - 14:53 UTC
This incident affected: Notification Sender.