Notifications to Telegram currently not working
Incident Report for Healthchecks.io
Resolved
This incident has been resolved.
Posted Dec 16, 2020 - 15:54 UTC
Monitoring
Telegram API is responding again, monitoring.
Posted Dec 16, 2020 - 14:22 UTC
Investigating
Requests to Telegram API are currently timing out.

Telegram on Twitter: "Some of our users, primarily in Europe and the Middle East are currently experiencing connection issues. We're working to bring them back online. "
Posted Dec 16, 2020 - 13:46 UTC
This incident affected: Notification Sender.