Sporadic connection timeouts over IPv6
Incident Report for Healthchecks.io
Resolved
We're back to normal.
Posted Dec 10, 2020 - 18:10 UTC
Update
We are continuing to investigate this issue.
Posted Dec 10, 2020 - 14:57 UTC
Investigating
We're investigating connectivity issues, connection timeouts to ping endpoints *over IPv6*. Issues started today around 5AM UTC. If you're pinging over IPv6, and have received false alerts today, this may be related.
Posted Dec 10, 2020 - 14:57 UTC
This incident affected: Dashboard and Ping API.