Ping processing delays
Incident Report for Healthchecks.io
Resolved
The service is again operating normally, marking this incident as resolved and will keep monitoring.
Posted May 07, 2020 - 00:57 UTC
Update
Ping processing has returned to normal, but we're still investigating what caused the delay.
Posted May 07, 2020 - 00:22 UTC
Investigating
Ping processing is slower than usual causing intermittent backlog, currently investigating.
Posted May 06, 2020 - 23:27 UTC
This incident affected: Ping API.