WhatsApp notifications currently not getting delivered
Incident Report for Healthchecks.io
Resolved
This incident has been resolved.
Posted Aug 04, 2020 - 23:13 UTC
Monitoring
The issue was identified and fixed by Twilio.
Posted Aug 04, 2020 - 22:46 UTC
Investigating
Our upstream provider for delivering WhatsApp notifications, is currently rejecting outbound WhatsApp messages with an error:

> 63013 This message send failed because it violates Channel provider's policy.

Currently contacting them to figure out what has gone wrong.
Posted Aug 04, 2020 - 19:47 UTC
This incident affected: Notification Sender.