Unplanned database host reboot
Incident Report for Healthchecks.io
Resolved
The outage was caused by an unexpected hard reboot of the database host.
Posted Apr 16, 2020 - 18:58 UTC
Investigating
The service is down, and rejecting pings.
Posted Apr 16, 2020 - 18:56 UTC
This incident affected: Dashboard, Ping API, and Notification Sender.