Healthchecks.io Estado

¿Necesita ayuda?

Envíanos un e-mail
Welcome to the Healthchecks.io status page. If there are interruptions to service, we will post a report here, and on our Mastodon account. 
Connectivity issuesPing APIDashboard
Empezado:
Duración:

Seeing a significant drop in traffic. Suspecting its caused by problems at our DNS provider.

Verificando:

We’re back up, monitoring.

Verificando:

Update from Cloudflare: “We believe we have addressed the root cause and monitoring systems for stability now.”
Details: https://www.cloudflarestatus.com/incidents/b888fyhbygb8

Resuelto:

This incident has been resolved.